Package Not Supported Warning on DynaCenter Agent Upgrade
Reference Number: AA-00415 Views: 546 Created: 03-29-2017 11:14 Last Updated: 05-05-2017 14:14

Symptoms: 

When manually upgrading the DynaCenter agent on a SUSE Linux Enterprise Server (SLES) system you see the following:

The following package is not supported by its vendor:

   racemi-blademgmt-linux-2-6

Applies To:

 DynaCenter 6.8.0 and later

Background: 

Zypper, the native command-line interface used to manage software packages on SUSE systems, will indicate that a package is not supported whenever the package vendor is not openSUSE.

Resolution: 

This is a Zypper warning about the package vendor and it can be safely ignored; the upgrade of the DynaCenter agent package will not be affected.